Mail Organizer Not Filtering by Sender Address

SYMPTOMS
When using the incoming mail organizer, the items are sorted based on a TO address rather than the Sender Address when using Associated Contacts.

CAUSE
This is caused by the order in which the add-in looks at the addresses on the email.   The add-in first checks all of the recipients against the Associated Contacts and then processes the sender address if no recipients matched.

RESOLUTION
The add-in processes the Associated Contacts in the order they appear in the grid.   It is possible to update the grid so that the sender address giving the issue is moved to tthe top so it is processed before the other addresses that may appear on the recipients list.




Article Details

Last Updated
17th of October, 2008

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