Symptoms
When sending email with Send Individually, all of the emails to be sent are sent at one time, ignoring the throttle settings established in the Add-in Configuration Page.
Cause
Norton Anti-Virus is blocking all outgoing email until they are all scanned. Before the first email is thouroughly checked and sent, a new email is queued up for Norton to check. Then Norton scans that email while not releasing the first email. By the time the second email is thoroughly scanned, a third email enters the queue, preventing the first and the second email from being sent. This process repeats until all of the emails to be sent are scanned, after which Norton does a Send/Receive cycle, sending all of the email in one batch.
Solution
Disable Norton's scan for outgoing email. Most anti-virus software have real time scanners, making the outgoing email scan not necessary. However, in order to stay safe, one can just temporary disable Norton's outgoing email scan when using Send Individually.