SYMPTOMS:
After clicking the Send Individually button, emails get stuck in the Outbox.
CAUSE:
Emails are generated too quickly by the add-in for Outlook.
RESOLUTION:
The add-in comes with the ability to throttle how fast it should generate emails into the Outlook outbox.
A good value for the delay between sends is mostly up to your Internet Service Provider (or ISP). Since your emails will appear as spam to your ISP, it is necessary to find out how many emails you can send – it's usually a limit like 100 per hour or 250 a day. Comcast, GoDaddy and Google's free Gmail accounts all are limited to 250 emails per day. For these accounts it is necessary to set a delay in sending your emails that complies with the limits set by your ISP.
Some email accounts (business class Comcast and Google's paid Gmail accounts for instance) have an unlimited amount of emails that can be sent. For these accounts, while there is no limit imposed by the ISP, it helps the communication between Outlook and the email server by introducing a small delay, particularly when there are attachments being sent out as well. A good delay is roughly 10 seconds, depending on the size of the attachment (for larger attachments, a longer delay is recommended). In particular if you find that emails are getting stuck in the Outbox, then a larger delay is strongly recommended (because this is usually a sign that more emails are being pumped into the Outbox than Outlook can send "out the door").