Auto Print, Print On Demand
Symptoms:
Two or more copies of attachments print, the email only prints once
Cause:
There could be several reasons (explained below)
Resolution:
There are several reasons why this might be happening.
The first thing to check is to see if emails are being printed as well.If so, then Outlook may be set to print the attachment when the email is printed - then the add-in prints the email.To check this, open an email to read it.Then go to File…Print… (for Outlook 2003 or for 2007, Office Button…Print…).Once the Print option is selected this window will appear:

Here, the box in Print Options (in the lower left) is checked.It should NOT be.If it is checked, uncheck it then restart Outlook.
Note: The above applies to HTML formatted emails only, not plain text (or RTF) format.
If the above suggestion does not help, then it may be related to using Outlook Rules in conjunction with the folder the add-in is set to watch.In particular, if the add-in is set to watch the Inbox, and Outlook Rules are set to move the email out of the Inbox into some other Outlook folder, then the delay while the rule processes may introduce a false positive to the add-in, and the add-in believes that the email has actually landed in the Inbox and attempts to process it.Once the email arrives in it's final destination folder, it gets printed again by the add-in.The only way to correct this problem is to have the add-in watch only the subfolders and NOT the Inbox.
Note: In general, Outlook Rules run before any add-ins, including Sperry Software add-ins.