During installation, "Error 1316. A network file error occurred while attempting to read from the file C:\Users\..." occurs

Applies To:
All Add-Ins 

Symptoms:
During installation, an error occurs and says: "Error 1316. A network file error occurred while attempting to read from the file C:\Users\...".  The filename at the end of the message may differ for each user and each add-in.

Cause: 
An older version of the add-in is still installed.

Resolution:
We create the installers to automatically uninstall any previous versions.  However, the uninstall of the previous version sometimes fails for unknown reasons.  When that happens, this error occurs.  To fix it, manually uninstall the add-in by exiting out of the current install (if it is still going), then go to Control Panel…Programs and Features.  Find Sperry Software in the list, then select Remove.  After the removal, run the installer again.    If the installer fails again, then exit the installer, then download and run the Uninstall Add-Ins tool found on http://www.SperrySoftware.com/Outlook/Tools.asp. After it completes, run the installer.




Article Details

Last Updated
3rd o December, 2010

Would you like to...

Print this page Print this page

Email this page Email this page

Post a comment Post a comment

Subscribe me

Add to favorites Add to favorites

Remove Highlighting Remove Highlighting

Export to PDF

User Opinions (0 votes)

No users have voted.

How would you rate this answer?



Thank you for rating this answer.

Related Articles

No related articles were found.

Attachments

No attachments were found.

Visitor Comments

No visitor comments posted. Post a comment

Post a comment

To post a comment for this article, simply complete the form below. Fields marked with an asterisk are required.
   Name:
   Email:
* Comment:
* Enter the code below:
 

Continue