All Add-Ins
Symptoms:
Add-in installer fails with
"Error 1722. There is a problem with this Windows Installer package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor."
Cause:
This problem is caused by running the installer while Norton anti-virus (or other anti-virus programs) are running.
Resolution:
Temporarily suspend the anti-virus program and then run the installer. After it finishes, remember to restart your anti-virus program. Note: this problem may also be caused by an attempt to install an older add-in on a machine with Outlook 2010 installed. If that's the case and you continue to see this error, you must upgrade to the newer versions of the add-in.