Toolbar buttons fail to show up when a second instance of Outlook is started

Applies To:
All Add-Ins 

Symptoms:
Toolbar buttons fail to show up when a second instance of Outlook is started - most notably by using "Open in New Window".

Cause: 
This is a bug in Outlook.

Resolution:
Although we are aware of this problem, we don't have a workaround for this problem at this time (other than to just keep a single main Outlook window open).  See Outlook Add-in buttons lose functionality when a second instance of Outlook is opened. The link is http://social.msdn.microsoft.com/Forums/en-US/vsto/thread/937e4dbd-3b10-4211-a23f-aed5e173f767.




Article Details

Last Updated
3rd o December, 2010

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