SYMPTOMS
General add-in failures; Error message reads:
An error occurred loading a configuration file: Access to the path 'C:\WINDOWS\Microsoft.NET\Framework\v2.0.50727\Config\machine.config' is denied.
CAUSE
User permissions, typically when an admin installs on behalf of a (lesser-privileged) user
RESOLUTION
Give Local Admin Rights to the user.
If that fails for any reason, you can try to take ownership of the folder:
1. Navigate to the target file/folder.
2. Right-click on the file/folder and choose Properties.
3. Click the "Security" tab and see if your current user is listed in
the "Group or user names" list. If not, please click the Add button,
type the name of your current user in the "Enter the object names to
select " box, then click "OK" to add this group.
4. Select the user from the list and then check the "Allow" checkbox
next to "Full Control".
5. Click the Advanced button and click the "Owner" tab. Then, press
"Edit" button.
6. Select current user from the list and check the "Replace owner on
subcontainers and objects" checkbox.
7. Click "OK" to save changes and wait for Windows Vista to transfer
the ownership of all the objects on the partition.
8. Click OK again to save changes and exit the Properties window.
9. Restart Outlook and try to duplicate the problem.