How to Troubleshoot not seeing the Sperry Software Add-ins Toolbar

SYMPTOMS
The add-in is installed, but when you open Outlook you do not see the "Sperry Software Add-ins" button on the toolbar.

CAUSE
This can be caused by one of the following reasons:

*  The add-in has been disabled by Microsoft Outlook.

*  The add-in is not enabled on the view menu in Microsoft Outlook

RESOLUTION
Determine if the add-in is disabled:
   Outlook 2002, 2003
       *  In Outlook, click Help...About Microsoft Outlook
       *  In the lower right corner of the About box, click the "Disabled Items" button.

   Outlook 2007
      *  In Outlook, click Help...Disabled Items

If Sperry Software Engine is listed in the disabled items list, enable it and restart Outlook.

Determine if the button is just not visible:
   In the Outlook menu, click View...Toolbars
   If Sperry Software is listed, make sure it has a checkbox next to it.

If all else fails, you can try our Add-Ins Reset Tool. This tool will reset the "Sperry Software Engine" as if you just installed it (but your configuration settings will not be destroyed).

COMMENTS
If the add-in was disabled, once enabling it, the add-in will usually stay enabled.  If it keeps disabling itself, contact tech support.




Article Details

Last Updated
15th of September, 2008

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