Sperry Software



The add-in has stopped working, even though it was working before.

SYMPTOMS
The add-in has stopped working after it has been working fine before.

CAUSE
The add-in may have become disabled.  Outlook protects itself by disabling add-ins whenever something goes wrong.  It is also possible that more than one instance of Outlook is running behind the scenes.

RESOLUTION
Determine if the add-in is disabled:
   Outlook 2002, 2003
       *  In Outlook, click Help...About Microsoft Outlook
       *  In the lower right corner of the About box, click the "Disabled Items" button.

   Outlook 2007
      *  In Outlook, click Help...Disabled Items

   If Sperry Software Engine is listed in the disabled items list, enable it and restart Outlook.

Try running the add-in reset tool:
   Open up a browser and go to http://www.sperrysoftware.com/outlook/tools.asp.
   Run the add-in reset tool, Outlook will need to be closed for this.

Determine if Outlook is running in the background:
   Press Ctrl-alt-del and choose Task Manager.
   Click the Process tab.
   Order the list by Image Name (this makes it easier to find multiple copies of Outlook running.
   Look for OUTLOOK.EXE.  If it is visible, End the process.


Related Articles

Attachments

No attachments were found.

Visitor Comments

No visitor comments posted. Post a comment

Post Comment for "The add-in has stopped working, even though it was working before."

To post a comment for this article, simply complete the form below. Fields marked with an asterisk are required.

   Name:
   Email:
* Comment:
* Enter the code below:

 

Article Details

Last Updated
23rd of June, 2008

Would you like to...

Print this page  Print this page

Email this page  Email this page

Post a comment  Post a comment

 Subscribe me

Subscribe me  Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF


User Opinions

No users have voted.

How would you rate this answer?




Thank you for rating this answer.

Continue