The add-in has stopped working, even though it was working before.

SYMPTOMS
The add-in has stopped working after it has been working fine before.

CAUSE
The add-in may have become disabled.  Outlook protects itself by disabling add-ins whenever something goes wrong.  It is also possible that more than one instance of Outlook is running behind the scenes.

RESOLUTION
Determine if the add-in is disabled:
   Outlook 2002, 2003
       *  In Outlook, click Help...About Microsoft Outlook
       *  In the lower right corner of the About box, click the "Disabled Items" button.

   Outlook 2007
      *  In Outlook, click Help...Disabled Items

   Outlook 2010
      *  In Outlook, click File...Options...Add-Ins...Manage (at the bottom of the window). 

   If Sperry Software Engine is listed in the disabled items list, enable it and restart Outlook.

Try running the add-in reset tool:
   Open up a browser and go to http://www.sperrysoftware.com/outlook/tools.asp.
   Run the Add-ins Reset tool, Outlook will need to be closed for this.

Determine if Outlook is running in the background:
   Press Ctrl-alt-del and choose Task Manager.
   Click the Process tab.
   Order the list by Image Name (this makes it easier to find multiple copies of Outlook running.
   Look for OUTLOOK.EXE.  If it is visible, End the process.


Article Details

Last Updated
3rd o December, 2010

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