Schedule Recurring Email "Add" button does not respond?

SYMPTOMS
When using the Schedule Recurring Email add-in, the "Add" button may stop responding.  This occurs when attempting to create a new email template.

CAUSE
This issue is caused by a corrupt value in the registry.

RESOLUTION
Run the registry cleaner tool found at http://www.sperrysoftware.com/outlook/tools.asp.

The registry cleaner will wipe out all of the settings that were created for Schedule Recurring Email.   Note:  It will not delete the already scheduled emails.  These emails are not stored in the registry.   You will need to re-enter the user name and key after running this tool.




Article Details

Last Updated
25th o June, 2008

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