Send Individually Does Not Send From the Selected Account?

SYMPTOMS
When using the Send Individually add-in with a profile with more than one account, the from address is always that of the default account, not the one I selected.

CAUSE
This is caused by an issue with template files.

RESOLUTION
This should be fixed in a later release.  Until it is fixed, there is a work around.   Follow these steps to send the email from the non-default account:

  Change your default account to the account that you want to send from.
  Create your Send Individually email and send it out.
  When the sending is complete, change your default account back to its original selection.



Article Details

Last Updated
25th o June, 2008

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