Sperry Software



Add Email Address Pops Up Duplicate contact boxes when processing a folder.

SYMPTOMS
When using the Add Email Address "process now" function to process an existing folder, a large number of boxes pop up that are duplicate addresses.

CAUSE
The Add Email Address add-in has to compare each email address it finds to the email addresses in the contacts folder.  When it finds an email address that doesn't exist in the contacts folder, it will pop up a new contact form for the user to save the address.  The add-in continues processing emails after displaying an address.  If the add-in finds the same address again, before the user has saved the previous box, then another box will appear because the address still does not exist in the contacts folder. 

RESOLUTION
Open up the configuration screen for Add Email Address and uncheck the box that is for displaying the email asking for confirmation.   This will allow the add-in to auto add the contact and the duplicates will be ignored.


Related Articles

Attachments

No attachments were found.

Visitor Comments

No visitor comments posted. Post a comment

Post Comment for "Add Email Address Pops Up Duplicate contact boxes when processing a folder."

To post a comment for this article, simply complete the form below. Fields marked with an asterisk are required.

   Name:
   Email:
* Comment:
* Enter the code below:

 

Article Details

Last Updated
1st of July, 2008

Would you like to...

Print this page  Print this page

Email this page  Email this page

Post a comment  Post a comment

 Subscribe me

Subscribe me  Add to favorites

Remove Highlighting Remove Highlighting

Edit this Article

Quick Edit

Export to PDF


User Opinions

No users have voted.

How would you rate this answer?




Thank you for rating this answer.

Continue