SYMPTOMS
When using the Quick Text Hotkeys add-in with Outlook's notes, the text is not inserted.
CAUSE
This is a known issue with the add-in. The add-in requires a button on the inspector to register the keys with the engine. If a mail item, or other type of item (with buttons on its window), is opened, then the keys will be registered.
RESOLUTION
To work around this bug, open up an email item or contact and close it. This should register the hot keys. The keys should work in a note now.
This should be fixed in a future version of the add-in.