On some machines, checking the "Allow multiple folders" box does not result in a view of all folders, or produces the message "Path not found".
CAUSE
This problem applies to all add-ins that have the "Allow multiple folders" checkbox. We have confirmed this to be a bug, and are working to resolve it as quickly as possible.
RESOLUTION
Do not check the "Allow multiple folders" checkbox, instead choosing to operate on folders one at a time.